Welcome Guest! To enable all features, please create a TrainingPeaks account or login. Once logged in, return to the forum by clicking "Forums" at the top right of your account.
Drop of Speed Accuracy after 100K distance
mjsquillace
#1 Posted : Saturday, September 03, 2011 6:36:49 AM(UTC)
Rank: Member

Posts: 11

I am using Edge 705, Firmware 3.3; every second recording; WKO build 48; On three rides, just after 62 miles the accuracy of the speed data becomes 'jagged' or logs with about +/- 2 mph accuracy. I suspect that it is a problem with the device agent in dropping a significant figure after going over 100K. If I take the same TCX file from Garmin Connect and drop it in WKO (bypassing device agent), the problem goes away! When contacting WKO support, they said it was a problem with the Edge switching over to smart recording from too much data. However, that is not the case since it is still recording at 1 second intervals and the problem only occurs after reaching 62 miles or 100K regardless of time.
uncleook
#2 Posted : Tuesday, September 06, 2011 3:42:39 AM(UTC)
Rank: Advanced Member

Posts: 31

I don't see this on any of my >100k rides. Using Edge 705 feeding (ANT+) data to iBike. The data is downloaded from the iBike, not the Edge, so it looks like the Edge is involved somehow in the corruption...
marcus_at_peaksware
#3 Posted : Wednesday, September 07, 2011 4:40:05 PM(UTC)
Rank: Advanced Member

Posts: 543

Hi mjsquillace,

Could you get back to me on that ticket and attach that file to it? I'd like to take a look at it here.
Marcus Ward
Customer Success Manager
Systems Administrator
TrainingPeaks.com

mjsquillace
#4 Posted : Thursday, September 08, 2011 9:57:00 AM(UTC)
Rank: Member

Posts: 11

Hi Marcus,
I have sent the file by responding to the previous support response: RE: [WKO+ #YVT-48437-969] Speed Oscillations
Thanks, Mike
marcus_at_peaksware
#5 Posted : Tuesday, September 13, 2011 2:39:21 PM(UTC)
Rank: Advanced Member

Posts: 543

Hi mjsquillace,

I think this is related to another speed issue we've been seeing and should be corrected with the next site update.
Marcus Ward
Customer Success Manager
Systems Administrator
TrainingPeaks.com

Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.